Jump to content


Photo
- - - - -

Got Firefox warning


  • Please log in to reply
7 replies to this topic

#1 Markus Becker

Markus Becker

    Member

  • Members
  • PipPipPipPipPip
  • 234 posts

Posted 10 September 2011 - 03:32 PM

Firefox has just rated www2f.com as an attacking website that distributes badware. Obviously a false alert but I think the powers-that-be need to be notified to clarify things with the firefox makers or check if the site has been hacked.

#2 Totenkopf

Totenkopf

    אוּרִיאֵל

  • Members
  • PipPipPipPipPipPipPip
  • 1,460 posts

Posted 10 September 2011 - 06:25 PM

Same deal for me, warnings on Chrome. This has happened a bunch of times before I think :confused:

Heh.. they are scratching your paint job, Helmut!


#3 jagdpanther44

jagdpanther44

    Relic hunter

  • TrusteeOKF Trustee
  • PipPipPipPipPipPipPip
  • 1,532 posts
  • LocationCheshire, England

Posted 10 September 2011 - 06:41 PM

This problem has already been raised and is in hand.

See here: http://www.ww2f.com/...ruses-site.html
Regards
John

"It is always wise to look ahead, but difficult to look further than you can see" - Winston Churchill

#4 Markus Becker

Markus Becker

    Member

  • Members
  • PipPipPipPipPip
  • 234 posts

Posted 11 September 2011 - 11:41 AM

Yes, it´s there, right below this thread. Sorry for bringing up old news again. And my av-software has not raised any alarms since I joined the forum.

#5 Skipper

Skipper

    Kommodore

  • ModeratorsOKF Moderator
  • 21,586 posts

Posted 11 September 2011 - 02:01 PM

Thnaks for telling Markus we'd rahter have people tell us twice than not at all. I had the warnings too, but they are gone now, apparently Otto, our pc guru, has been doing a good job.

Vorsicht+Feind.JPG


#6 urqh

urqh

    Tea drinking surrender monkey

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,673 posts

Posted 11 September 2011 - 02:03 PM

Still there on google Skip...OK on all other browsers for me though.

British Army 1939-1945 - World War II Tribute Video

 

 

[URL="http://youtu.be/Zbp_4XBmD4w"]

 

 

 

 

 

 
 

 


#7 brndirt1

brndirt1

    Saddle Tramp

  • Members
  • PipPipPipPipPipPipPipPip
  • 9,709 posts

Posted 11 September 2011 - 02:35 PM

I didn't get a warning when I logged on a while back guys. Not on Google anyway. Glad it is gone, it was a bother. Thanks Otto and others who resolved this.
Happy Trails,
Clint.

#8 jagdpanther44

jagdpanther44

    Relic hunter

  • TrusteeOKF Trustee
  • PipPipPipPipPipPipPip
  • 1,532 posts
  • LocationCheshire, England

Posted 11 September 2011 - 06:56 PM

I haven't had any more issues since the single incident a few days ago.

Thanks to all who worked to eradicate the problem.
Regards
John

"It is always wise to look ahead, but difficult to look further than you can see" - Winston Churchill




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users